YouTube-fix til din oplåste iPhone

Da der er flere der har oplevet problemer med denne guide er her en ny som har virket for flere

Der er et få-tal der har oplevet problemer med WiFi og YouTube på deres oplåste iPhone.

Her er 2 guides – en kort, og en mere udførlig for dem der ikke kender til “Cydia”…

Den korte:

  • Installér CYDIA via den sorte dråbe (Black Ra1n)
  • Tilføj ”iPhoneil” lageret til din Cydia kilder – http://cydia.iphoneil.net.
  • Søg efter Push Fix & Youtube og installér den.

  • Genstart nu din iPhone (huske at bruge Blackra1n- dråbe-programmet) og aktivér WiFi igen…
  • Genstart din iPhone igen
  • Nu virker YouTube på din telefon uden fejl.


Den lange… (og løjtlæsning for dværge-metoden):

  • Installér Cydia via “blackra1n” (den sorte dråbe) på din iPhone.
  • Åbn Cydia.
  • Hvis Cydia beder dig installere opdatering – installér dem alle.
  • I Cydia, tryk på “Manage” knappen i bunden i skærmen.
  • Try på “Sources” knappen.

  • Tryk på “Edit” knappen i øverste højre hjørne, og tryk på “Add” knappen i øverste hjørne.
  • Tast http://cydia.iphoneil.net og tryk på “Add Source“.

  • Tryk på “Done” knappen i toppen.
  • Tryk på “Search” knappen i bunden af skærmen og tast “pushfix & youtube“.

  • Vælg “pushfix & youtube” fra listen og tryk “Install” i toppen og tryk derefter på “Confirm“.
  • Sluk din iPhone (Husk at du skal starte op igen vha. blackra1n)
  • Gå til netværk og slå WiFi til igen
  • Genstart din iPhone (Husk blackra1n) og YouTube vil nu vike som normalt.

Advertisements
YouTube-fix til din oplåste iPhone

19 thoughts on “YouTube-fix til din oplåste iPhone

  1. Carsten siger:

    Hej Claus

    Jeg får fejlmeddelsen http/1.1 404 not found når jeg vil installere Push fix? Ved du hvad der kan være galt?
    p.f.t.

  2. Claus Frandsen siger:

    Uha! Det skal vi da liiiige have kigget på.
    Jeg finder lige en løsning.

    Have no fear – Frandsen is here!!!

  3. Hej Carsten,

    Skyldes måske at iphoneil.net fejlede tidligere under installationen. Det problem har jeg oplevet. Der var nogle zip-filer, der ikke kunne pakkes ordentlig ud.

    Jeg får også den fejl, som du har oplevet.

  4. Hej igen,

    fejlen som jeg fik ved installationen af cydia.iphoneil.com var at “Sub-process bzip2 returned an error code (2)” og derefter “Error: Refresing data. GPG error. ..” der var invalid signatures.

  5. Carsten siger:

    Hej Kristian

    Jeg har prøvet at afinstallere cydia.iphoneil.net og installere det igen, men nu er pushfix forsvundet fra listen. Meget mærkeligt!
    Jeg havde så vidt jeg husker ingen problemer med at installere cydia.iphoneil.net og fik helt sikkert ikke samme fejlmeddelse som dig. Men mange tak for indspark. Håber at Frandsen kan finde på noget.

    1. Så…… så ser det ud til at problemet blev løst.

      Faktisk var det en bruger af blog’en som ringede til mig og sendte mig linket. Du kan finde “fixet” her http://wp.me/pKf5V-87 og jeg arbejder på en oversættelse for dem som måske ikke er helt stærke i udenlandsk

  6. Ole siger:

    Hey
    Har også installeret Cydia og derefter tilføjet cydia.iphoneil.net uden problemer.
    Men ingen: “pushfix & youtube” håber også på hjælp…

    Ved ikke helt om dette er løsningen til mit problem, da mit WiFi bare er holdt op med at virke for at par dage siden.
    Jeg har en oplåst iPhone 3G S.

    /Ole

    1. Hej Ole, Kristian og Carsten…
      Jeg arbejder på en løsning, men fejlen er åbenbart lidt sværere at finde end først antaget, da min iPhone nemlig IKKE viser nogle af de fejl I oplever, så det er lidt en fejl-søgning fra helvede.. 🙂 men… nu er jeg jo bestemt ikke kendt for at give op.

      “Der er en løsning på alt… det umulige tager blot lidt længere tid!”

    2. Hej Ole…

      Jeg har hørt fra et par stykker som har haft samme problem på 3Gs.

      Prøv at nulstille dine netværksindstillinger under “indstillinger” – “Generelt” – “Nulstil” (helt i bunden) – “Nulstil netværksindstillinger”

      – det har afhjulpet de fleste.

      Claus

  7. Så…… så ser det ud til at problemet blev løst.

    Faktisk var det en bruger af blog’en som ringede til mig og sendte mig linket. Du kan finde “fixet” her http://wp.me/pKf5V-87 og jeg arbejder på en oversættelse for dem som måske ikke er helt stærke i udenlandsk 🙂

  8. Carsten siger:

    Hej Claus

    Tak for input.

    You tube virker desværre stadig ikke hos mig. Kan finde “push notification fix” efter reinstallation af “iphoneil” og “fishbone” men ikke “pushfix & youtube”
    Jeg prøvede at installere “push notification fix”, men det får ikke youtube til at virke.

    Bedste hilsner

    Carsten

    1. Hej igen Carsten…

      Fik dette indspark fra Allan pr. mail:

      Det der fik det til at fungere for mig var at bruge http://fishbone.ge i url/apt i stedet for http://cydia.iphoneil.net . Under fishbone hedder filen i stedet Push Notification Fix.

      Allan var den der fandt det nye fix, og han ringede også lige for at sige at det kører perfect 🙂 så du må gøre et eller andet forkert…

      Hvis der er andre der, ligesom Carsten har problemer, så lad lige høre fra Jer, så ser vi om vi ved fælles hjælp kan finde en løsning.

      Claus

  9. Carsten siger:

    Hej Claus

    Jo, jeg havde set det, men jeg kan som sagt ikke få det til at virke. Har prøvet igen i dag og samme problem. Har prøvet at reinstallere Cydia også og nu vil den ikke en gang åbne denne!!! Står bare loading data og så vender den tilbage til hovedmenuen. Det er sgu ikke let! 🙂 Nogen idéer?

    1. Carsten…

      Prøv lige at gendanne skidtet fra bunden af, og jailbreak den og SÅ prøv den…
      Det lader til alle andre har fået det op at køre, så det må være noget lokalt på din iPhone – dælens også… aaarrrgghhh 🙂

    2. Hej Carsten…
      Sørger for du får en ny telefon – den skulle være afsendt idag… din opførte sig godtnok underligt da… Den var da heeeeelt f**ked up 😦 Jeg kigger på den når den kommer retur og ser om jeg kan se hvad der var galt med den.

      Claus

  10. Mark siger:

    hej claus ..

    Jeg har lige fået lavet det youtube-fix på min I-phone, hvor jeg før havde installeret snow, så mit sim-kort kunne blive kompatibelt med I-phonen. Men så opstår det problem igen at efter installationen slukker den jo I-phonen ned og efter det står der at mit sim-kort ikke er kompatibelt med telefonen igen…
    HJÆLP !!!

    Hilsen Mark

    1. Mark siger:

      Altså det den siger er at SIM-kortet ikke er understøttet, men det sjove er at det er den -.- Og den skal bruge et sim-kort for at kunne åbne igen??

Der er lukket for kommentarer.