Tips: Problemer med netværk?

Jeg har i de seneste dage hørt fra brugere af bloggen (og på supportlinien), som har haft lidt problemer med at deres iPhone ikke vil finde udbyderens signal efter de har aktiveret deres iPhone igennem blackra1n.

Hvis du har startet din telefon op, og alting kører som det skal, men du blot ikke kan få din iPhone til at vise udbyderens navn i øverste venstre hjørne, kan det ske, at du ikke har indstalleret “Sn0w” efter at du har installeret og aktiveret med “blackra1n”-programmet.

Hvis dette er tilfældet, skal du koble op på dit trådløse netværk (WiFi) og blot finde flg. ikon på din iPhone:

… når du trykker på dette ikon, vil du få en skærm frem som ser ud som følger:

… vælg nu 3. mulighed (“sn0w”) og tryk install i øverste højre hjørne.

Jeg har oplevet at 32GB iPhones kan tage 3-4 sek. om at installere “sn0w”, mens 16GB iPhones næsten omgående skifter til næste skærm, som ser sådan ud:

Du kan nu trykke på “Close”, og din iPhone vil nu begynde at vise “SØGER…” (eller “SEARCHING” hvis du endnu ikke har omstillet til dansk sprog.) og efter ca. 10 sek. vil din iPhone vise hvilket netværk den er tilkoblet.

BEMÆRK: iPhones viser NETVÆRK ikke nødvendigvis UDBYDER, så kører du eks. Tellmore, vil der stå TDC og kører du eks. CBB vil der stå Telenor DK i øverste venstre hjørne nu.

Når netværkets navn kommer frem, er du flyvende med din iPhone.

Advertisements
Tips: Problemer med netværk?

6 thoughts on “Tips: Problemer med netværk?

  1. Peter Mørck Thomsen siger:

    Super hjælp over telefonen, og super vejledning på mail, med de billeder, jeg sætter så meget pris på.
    Tak, og god nytår 🙂

  2. kaerlighed siger:

    Jeg har dette problem. Min telefon ville ikke samarbejde med min abb. efter jeg har jailbreaket den med blackra1n.

    jeg er nu igang med at installere sn0w. men den står bare og loader.. den der post log kommer ikke frem..

    Hvordan kan det være?

Der er lukket for kommentarer.